Problema Ati 5470 con efectos de compiz. Después de reiniciar las partes ennegrecidas de la pantalla (abajo y derecha)

0

Estoy usando la versión 10.04 de la distribución de Ubuntu. Estaba planeando migrar completamente de otro sistema operativo a Ubuntu, pero ha ocurrido un problema. Después de instalar ubuntu, quedé satisfecho con él ya que los nuevos controladores de tarjetas de video de Ati se han ejecutado y funcionó bastante bien durante una semana. Todos los efectos funcionaron bien. Pero hoy después de reiniciar he iniciado sesión y han ocurrido algunas cosas extrañas. Las partes inferior y derecha de la pantalla estaban completamente ennegrecidas. Parecía un cambio de resolución. Después de que miré en mi aticcc para ver la configuración de la pantalla, fue el mismo 1366x768 con una apariencia de ~ 1200x600. Después de eso, busqué en los foros y encontré que si cambio mis efectos a ninguno en el menú de apariencia debería volver a la normalidad. Y sí funcionó. Pero quiero que me devuelvan mis efectos con resolución de pantalla normal. Tenga en cuenta que todo funcionó bien justo antes de esta mañana.

El archivo xorg.conf también tenía esa resolución que necesito

    
pregunta Gedas 01.02.2012 - 12:10
fuente

1 respuesta

1

Gedas respondió a la pregunta por sí mismo (pero en un comentario):

  

Solo necesita habilitar la función de detección automática en el menú general de compiz.

    
respondido por el Michael K 01.02.2012 - 13:47
fuente

Lea otras preguntas en las etiquetas